LANCOM-Forum.de

Das inoffizielle Profi-Forum für LANCOM-User
Aktuelle Zeit: 18 Jan 2018, 07:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: WLC-4006+
BeitragVerfasst: 20 Sep 2017, 16:40 
Offline

Registriert: 21 Dez 2013, 13:14
Beiträge: 7
Hallo,
wir haben an unserer Schule 18 Lancom L-321 agn AP’s
und einen Wlan-Controller die LanConfig Software
ist auf einem Windows 2012R2 Server DC installiert.

Lancom WLC 4006+
Firmware: 9.24.0075RU1

Lancom L-321 agn
Firmware: 9.24.0212RU4
15 Geräte laufen und sind ok.
3 Geräte gehen nicht.

Die Geräte werden im Lanconfig erkannt und als ok bezeichnet.
(Ping geht. Zugriff über Browser geht).
Doch wenn man vor Ort schaut, sieht man das etwas nicht stimmt.
Power: Leuchtet grün, gelb (oder orange)
Wlan-Data: rot, gelb, grün.

Es sieht so aus, wie die AP versucht sich mit dem Controller zu verbinden
und es geht nicht.

Ich habe bei einem Gerät Reset gemacht.
Es hat sich per DHCP verbunden. Es würde erkannt.
Lanconfig zeigt alles ok an. Aber es geht nicht.
Feste IP eingetragen geht auch nicht.

Bin dankbar über jeden Tipp und Hilfe.

Mit herzlichen Grüßen
Duncan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WLC-4006+
BeitragVerfasst: 20 Sep 2017, 20:20 
Offline
Benutzeravatar

Registriert: 03 Jan 2005, 14:39
Beiträge: 3717
Wohnort: Ex-OPAL-Gebiet
Hallo,

das wird an der Konfiguration des WLC-4006+ liegen. Z. B. kann die automatische Annahme neuer APs deaktiviert sein oder es gibt kein Default-Profil (ff-ff-ff-ff-ff-ff) in der AP-Tabelle oder mit der Zertifizierungsstelle stimmt was nicht. Oder aber die APs sehen den WLC gar nicht, also können ihn nicht erreichen (private Mode in Switch o. ä.).
Seit wann gehen denn die APs nicht mehr?

Viele Grüße,
Jirka

_________________
13 Jahre LANCOM-Forum — 13 Jahre Kompetenz in Sachen LANCOM.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WLC-4006+
BeitragVerfasst: 21 Sep 2017, 15:12 
Offline

Registriert: 21 Dez 2013, 13:14
Beiträge: 7
Also wir haben Lancom seit 2013
Seit drei Wochen taucht das Problem auf.
Seit dem haben wir auch zusätzlich 8 Unifi AP's.
Unifi-Controller (Software) der ist auch auf dem
gleichen Server installiert wie Lanconfig.
Das Ganze hat unser 3rd Level-Support gemacht.
Vertragen die sich nicht?

Grüße
Duncan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WLC-4006+
BeitragVerfasst: 21 Sep 2017, 16:10 
Offline
Benutzeravatar

Registriert: 03 Jan 2005, 14:39
Beiträge: 3717
Wohnort: Ex-OPAL-Gebiet
duncan58 hat geschrieben:
Vertragen die sich nicht?

Genau, die vertragen sich nicht. Da wird der LANCOM-WLC ungemütlich.

Spaß beiseite, keine Ahnung, wie das in Zusammenhang steht. Vielleicht hängen die 3 Problem-APs an dem gleichen Switch, der jetzt die anderen APs anbindet und da ist mit Netztrennung irgendwo was falsch gelaufen.
Hast Du TeamViewer?
Kann man die Problem-APs vom WLC aus anpingen?

Viele Grüße,
Jirka

_________________
13 Jahre LANCOM-Forum — 13 Jahre Kompetenz in Sachen LANCOM.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WLC-4006+
BeitragVerfasst: 22 Sep 2017, 11:34 
Offline

Registriert: 21 Dez 2013, 13:14
Beiträge: 7
Kann man die Problem-APs vom WLC aus an pingen?
Ja das geht. Man kann auch über Web-Browser auf Sie zugreifen
Hast Du TeamViewer? Ja. Müsste aber erst klären ob ich das darf.

Automatische Annahme neuer APs deaktiviert?
LanCongig/ Wlan-Controller
Automatische Annahme neuer APs (Auto-Accept). Ist nicht aktiviert!
APs automatisch ein Default Konfiguration zuweisen. Ist nicht aktiviert!
Das müsste doch aktiviert sein?

AP-Tabelle:
Ich habe gestern bei einem AP reset gemacht.
Der würde über DHCP vom Controller erkannt.
Das Gerät hat eine feste IP bekommen und ich habe es in die AP-Tabelle eingefügt.
Aber das geht nicht.

Kann es sein das einfach die obigen Aktivierungen fehlen?

Danke für die Hilfe.

Grüße
Duncan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WLC-4006+
BeitragVerfasst: 25 Sep 2017, 11:35 
Offline

Registriert: 21 Dez 2013, 13:14
Beiträge: 7
Gelöst!
Es waren die Aktivierungen auf dem
Wlan-Controller.

Duncan


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



Ähnliche Themen
 Themen   Autor   Antworten   Zugriffe   Letzter Beitrag 
Es gibt keine neuen ungelesenen Beiträge in diesem Thema. WLC 4006 und VPN-AP`s

stone19702

1

6666

02 Mär 2009, 22:33

LoUiS Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. WLC-4006 und VPN

fujsie

3

8593

18 Feb 2010, 17:29

Sprotte Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. WLC-4006 mit mehreren APs

andreas.ulmer

1

11160

14 Jan 2009, 15:18

Tobias Schuhmacher Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. Dateianhang WLC-4006 mit APs, VLA-Problem

th2409

2

8934

12 Mai 2010, 12:14

Mad-Eye Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. 4006 für 6 oder 12 AP´s

ralph1

2

6008

12 Feb 2010, 21:41

ralph1 Neuester Beitrag

 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group