LANCOM-Forum.de

Das inoffizielle Profi-Forum für LANCOM-User
Aktuelle Zeit: 27 Mai 2018, 15:39

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 26 Apr 2018, 13:35 
Offline

Registriert: 19 Jun 2008, 14:14
Beiträge: 34
Ich habe hier zwei Lancom Router (aktuelle 10.12 SW) durch ein VPN verbunden.
Funktioniert soweit.

Im entfernten Netz (192.168.33.x) sind mehre Geräte. Leider mit verschiedenem Verhalten.

Wenn ich den Rechner 192.168.33.1 aus dem Netz 192.168.22.xx anpinge erscheint folgender Eintrag im Trace:

[IP-Router] 2018/04/26 13:10:08,621 Devicetime: 2018/04/26 13:10:11,780
IP-Router Rx (ZENTRALE_RG, RtgTag: 0):
DstIP: 192.168.33.1, SrcIP: 192.168.22.186, Len: 60, DSCP: CS0/BE (0x00), ECT: 0, CE: 0
Prot.: ICMP (1), echo request, id: 0x0001, seq: 0x0735
Route: BRG-1 Tx (INTRANET):

und es kommt keine Antwort.

Wenn ich den REchner 192.168.33.3 anpinge erscheint folgender Eintrag im Trace:

[IP-Router] 2018/04/26 13:09:11,826 Devicetime: 2018/04/26 13:09:15,050
IP-Router Rx (ZENTRALE_RG, RtgTag: 0):
DstIP: 192.168.33.3, SrcIP: 192.168.22.186, Len: 60, DSCP: CS0/BE (0x00), ECT: 0, CE: 0
Prot.: ICMP (1), echo request, id: 0x0001, seq: 0x0732
Route: LAN-1 Tx (INTRANET):

und die Antwort lautet:

[IP-Router] 2018/04/26 13:09:11,826 Devicetime: 2018/04/26 13:09:15,056
IP-Router Rx (LAN-1, INTRANET, RtgTag: 0):
DstIP: 192.168.22.186, SrcIP: 192.168.33.3, Len: 60, DSCP: CS0/BE (0x00), ECT: 0, CE: 0
Prot.: ICMP (1), echo reply, id: 0x0001, seq: 0x0732
Route: WAN Tx (ZENTRALE_RG)

Beide Geräte hängen per Kabel an einem der Ethernet Ports des Routers.
Der Unterschied ist einmal steht in der Route BRG-1 Tx und einmal LAN-1 Tx. Wieso ist das unterschiedlich?
Ich habe keine Idee.

Danke für eure HIlfe

otellodb


Nach oben
 Profil  
 
BeitragVerfasst: 26 Apr 2018, 16:05 
Offline
Moderator
Moderator

Registriert: 08 Nov 2004, 22:26
Beiträge: 5700
Wohnort: Aachen
Hi otellodb,

du hast offenbar dein INTRANET an die Bridgeruppe BRG-1 gebunden. Solange das LANCOM nicht per ARP mitgebommen hat auf welchem der mit der Bridge zusammengefaßten Interfaces sich die 192.168.33.1 befindet, wird es alle Pakete für diese Adresse auf die Bridge senden - wohin soll sie die Pakete auch sonst senden.

Wenn sich der jeweilige Host auf einen ARP-Request mit einbem ARP-Reply gemeldet hat, dann weiss das LANCOM auf welchem der Interfaces der Host ansprechbar ist und sendet die Pakete direkt dorthin... (wie bei der 192.168.33.3 auf LAN-1)

Schlußfolgerung: Es gibt keinen Host 192.168.33.1 in deinem INTRANET...

Gruß
Backslash


Nach oben
 Profil  
 
BeitragVerfasst: 26 Apr 2018, 19:19 
Offline

Registriert: 19 Jun 2008, 14:14
Beiträge: 34
Hallo Backslash,

das intranet ist tatsächlich an BRG-1 gebunden.
Deiner Theorie widerspricht aber der vorhandene Eintrag in der ARP Tabelle, der folgendermaßen aussieht:

192.168.33.1 b86b23bac4cc 1651984830 tics LAN-1 ETH-4 0

Woran sollte ich das intranet denn binden, da es ja aus WLAN und lokalen LAN Ports besteht.

Gruss

otellodb

"Vielleicht denke ich ja auch völlig falsch."


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



Ähnliche Themen
 Themen   Autor   Antworten   Zugriffe   Letzter Beitrag 
Es gibt keine neuen ungelesenen Beiträge in diesem Thema. LAN/LAN Koppling zwischen gleichen Netzen mit Hilfe N:N

tbc233

1

1713

06 Nov 2007, 16:56

backslash Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. Problem: VPN zwischen gleichen Netzen - N:N Mapping?

Popopinsel

1

3417

26 Nov 2009, 14:15

tbc233 Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. VPN-Tunnel bricht immer zur gleichen Uhrzeit ab.

antonone

8

903

15 Mai 2014, 16:34

MariusP Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. ICMP-Polling Problem mit Standard-Client und W2K

Q [kju:]

0

1204

24 Jul 2007, 16:14

Q [kju:] Neuester Beitrag

Es gibt keine neuen ungelesenen Beiträge in diesem Thema. Bei Netz zu Netz keine verbindung Mehr mit AdvVPn-Client

Bandoras

0

1713

15 Okt 2008, 15:19

Bandoras Neuester Beitrag

 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group