Auf Standard Style wechseln
Forum zu LANCOM ADSL/ISDN: 821, 1621, 1521 Wireless, 1821 Wireless, 821+, 1721 VPN, 1821+ Wireless ADSL, 1821n Wireless
Antwort erstellen

(LANCOM OEM) Business LAN R800A erratisches Verhalten

06 Jan 2018, 15:53

Hallo!
Das neue Jahr fängt leider so an wie das alte aufgehört hat: Ein R800A an einem entfernten Standort, für den leider der Verfasser verantwortlich ist, fällt durch erratisches Verhalten auf.

Umgebung: ISDN-Anlagenanschluß mit 2 Mbit "DSL Business", All-IP /NGN Anschluß "Call & Surf Basic IP" für wenigstens etwas schnellere Netzanbindung (ca. 5/1,7 MBit down-/upstream).
Angesteuert von einem R800A (LCOS 8.80.0157RU1), mit dem All-IP Anschluß direkt am LANCOM. "DSL Business" via zum "Modem" versklavten und per Ethernet angeschlossenem D-Link 321B, d.h. der R800A hat auch die "Einwahl" etc.

Vor Monaten waren die T-Maulwürfe im Ort und haben gegraben wie verrückt. Irgendwann und irgendwo hier im Ort soll es heuer Vectoring geben. Seitdem nicht sonderlich zuverlässiges Verhalten mind. des All-IP Anschlusses. Aber nicht wirklich einzukreisen. Seit einigen Tagen beide Anschlüsse "tot", d.h. im LANconfig sehe ich: "Fehler (DSL): DSL Leitungsfehler (Layer 1) [0x3385]". Nach einem erneuten (von mehreren) Powercyclings lief gestern auf einmal wenigstens der lahme Anschluß wieder ("DSL Business", der via D-Link 321B). Obwohl in der Konfiguration nichts verändert und auch kein Kabel etc. getauscht wurde. Beim All-IP Anschluß leider weiterhin tote Hose.

Die Telekom findet auf den Leitungen keinen Fehler. Daraufhin habe ich mir gestern im LANconfig unter "System-Informationen" die Schnittstelle angeschaut (und ich weiß ehrlich nicht warum da nicht schon vorher drauf kam …): Und siehe da, dort sieht alles nach einer funktionierenden Synchronisation aus. Einzig der Typeintrag "over-ISDN" irritiert mich, da das ja der All-IP Anschluß. Siehe Screenshot:
Bild

Parameter /Konfiguration des R800A wurden nicht verändert (jedenfalls nicht von mir ;-), auch an die Zugangsdaten wurde nie Hand angelegt. Sitzt der Fehler hier vor dem Bildschirm oder hat das Gerät 'ne Macke?
Dummerweise ist später beim Versuch die Firmware zu aktualisieren, was schiefgegangen. Und natürlich habe ich diese Seite https://www2.lancom.de/kb.nsf/bf0ed2a4d ... enDocument
erst heute entdeckt. Das Gerät hat von mir zuerst diese "Konverter Firmware" bekommen, die es auch akzeptiert hatte (lief danach noch). Und später, beim Versuch weiterzukommen, der Nichtfunktion des direkten Aufspielens der 10.12.0147 und der Überlegung, dann schrittweise zu aktualisieren, beginnend mit 8.84.0132 gings schief:
Seitdem nur noch grünes oder oranges Blinken der Power-LED und später grünes Dauerleuchten.
Bekomme ich die Kiste mit Zugang über die serielle Schnittstelle wieder zum Laufen?

Danke im Voraus für eure Tipps!
heineken

Re: (LANCOM OEM) Business LAN R800A erratisches Verhalten

06 Jan 2018, 21:39

Hallo,

ja.

Viele Grüße,
Jirka
Antwort erstellen