Lancom 1781 EF+ - Konfiguration nicht lesabar, Gerät nicht mehr administrierbar

Forum zur aktuellen LANCOM Router Serie: LANCOM 1781A, LANCOM 1781AW, LANCOM 1781EW, LANCOM 1781EF, LANCOM 1631E, LANCOM 831A und VPN Gateways: LC-9100 VPN, LC-7100 VPN, LC-8011 VPN, LC-7111 VPN und LC-7011 VPN

Moderator: Lancom-Systems Moderatoren

Antworten
MaRoediger
Beiträge: 61
Registriert: 23 Jun 2018, 18:37
Kontaktdaten:

Lancom 1781 EF+ - Konfiguration nicht lesabar, Gerät nicht mehr administrierbar

Beitrag von MaRoediger »

Hallo Exterten,

bei einem Kunden habe ich in einer (weit) entfernten Niederlassung einen Lancom 1781EF+ im Einsatz, der sich seit gut einem Jahr per VPN-Tunnel mit der Hauptniederlassung verbindet.
Seit einigen Tagen wird der Tunnel nicht mehr aufgebaut. Der entferte Router wird zwar im Lanmonitor der Hauptniederlassung als verbunden angezeigt, ist es aber nicht wirklich.

Per Teamviewer habe ich mich dann in das entfernte Netzwerk verbunden.

Folgendes wäre zu berichten:
Der Lancom 1781EF+ wird in Lanconfig im entfernten LAN erkannt und als OK angegeben (Prüfen->OK).
Als Firmware hat er eine 10.20 und eine 10.12 drauf (die genaue Version habe ich gerade nicht).
An der Firmware wurde aber in jüngster Zeit nichts geändert.

Wenn man nun im Lanconfig die Konfiguration auslesen will, geht der Zähler von 294 kb rückwärts bis auf 0 und nicht vorwärts, wie normal üblich. Dann kommt irgendwann die Fehlermeldung, daß die Konfiguration nicht ausgelesen werden konnte.
Dasselbe passiert, wenn man sich die Konfiguration als Datei oder Script-Datei herunterladen (sichern) will.
Ein Rollback einer früheren Version scheitert genau so.
Man kann den Router auch nicht per Lanconfig neu starten (Neustart fehlgeschlagen o.ä.).
Das Hochladen einer aktuellen Firmware scheitert ebenfalls (auch im Testmodus).
Selbstverständlich habe ich Lanconfig auch aktualisiert.
Per Webinterface kann man auf den Router problemlos zugreifen, aber auch hier geht nichts von den o.g. Aktionen.
Per Telnet komme ich ebenfalls nicht weit. Bis zum Login und Eingabe des Benutzernamens klappt es, nach eingabe des Paßworts passiert nichts.

Der Lancom arbeitet im Netzwerk ansonsten fehlerfrei. Er vergibt IPs und die User kommen aus dem lokalen Netz auch ins Internet.
Der Router wird auch im lokalen Lanmonitor ordnungsgemäß angezeigt.
Natürlich ist das Gerät mehrfach neu gestartet worden (Stromtrennung), aber geändert hat sich nichts.

Habt Ihr irgendeinen Rat, was ich aus der Ferne noch versuchen könnte, ohne das Gerät in die Werkseinstellungen zu resetten?
Das Ganze ist auch so jedes Mal mit gewissem zeitlichen Aufwand verbunden, eine Teamviewer-Session zustande zu bringen, aber das ist allemal einfacher, als sich dorthin zu begeben. Die Niederlassung ist wirklich sehr weit entfernt ...
Nach einem Werksreset dürfte das Ganze aus der Ferne vermutlich nahezu unlösbar sein.

Vielen Dank für Euren Rat vorab...

Beste Grüße

Mario

Benutzeravatar
Jirka
Beiträge: 4796
Registriert: 03 Jan 2005, 13:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: Lancom 1781 EF+ - Konfiguration nicht lesabar, Gerät nicht mehr administrierbar

Beitrag von Jirka »

Hallo Mario,

da stimmt was mit Deinem LANconfig nicht mit den Einstellungen. Oder die Ports am LANCOM sind vorübergehend (und letztlich regelmäßig) gesperrt.
Falls Du noch meine Telefonnummer hast, kannst Du mich anrufen, aber nur nach 20 Uhr, vorher passt es nicht.
Auf alle Fälle nicht resetten oder so, das bringt es nicht und ist Zeitverschwendung.

Viele Grüße,
Jirka
15 Jahre LANCOM-Forum — 15 Jahre Kompetenz in Sachen LANCOM.

GrandDixence
Beiträge: 660
Registriert: 19 Aug 2014, 22:41

Re: Lancom 1781 EF+ - Konfiguration nicht lesabar, Gerät nicht mehr administrierbar

Beitrag von GrandDixence »

Vielleicht ist etwas mit dem Flash-Speicher und seinem Dateisystem (YAFFS2) nicht in Ordnung. Hier lohnt sich ein Blick unter:

LCOS-Menübaum > Status > Hardware-Info > Nand-Statistic

LCOS-Menübaum > Status > Dateisystem

aktuelle-lancom-router-serie-f41/angabe ... 16413.html

http://processors.wiki.ti.com/images/tm ... 05877.html

MaRoediger
Beiträge: 61
Registriert: 23 Jun 2018, 18:37
Kontaktdaten:

Re: Lancom 1781 EF+ - Konfiguration nicht lesabar, Gerät nicht mehr administrierbar

Beitrag von MaRoediger »

Hallo Jirka,
hallo GrandDixence,

vielen Dank für Eure Antworten.
Sorry, daß ich erst so spät antworte, aber ich war gestern sehr lange unterwegs.
Außerdem scheine ich keine Benachrichtigung mehr zu bekommen, wenn es neue Antwort gibt.
Das Ganze war mir schon bei früheren Post aufgefallen, jetzt ist es aber eindeutig.
Dieses Thema hier beispielsweise erscheint nicht einmal unter meinen abonnierten Themen, obwohl der Haken bei "Thema abonnieren" doch automatisch gesetzt wird und es auch ist. Ich habe eben mal den Haken entfernt und wieder neu gesetzt, das Thema wird dennoch nicht aufgeführt.
Das gilt auch für ein weiteres Thema. Das ist natürlich nicht schön, weil man so von neuen Antworten nichts erfährt. :-/

Aber nun zurück zum Thema:
Seit gestern Abend funktioniert das Ganze wieder.
Ich komme wieder problemlos auf das Gerät (auch über VPN) und konnte gestern die FW auch aktualisieren.
Das verstehe, wer will.
Aber irgendetwas scheint mit dem Gerät dennoch nicht zu stimmen, denn der VPN-Zugriff auf das dortige Netzwerk (und umgekehrt) war in den letzten Wochen schon zweimal nicht möglich, obwohl der Tunnel zu stehen schien.
Das verstehe, wer will. Aber wie findet man das mögliche Problem nun heraus, wenn es nun funktioniert?

@ Jirka:
Natürlich habe ich Deine Nummer noch.
Und wir haben auch noch etwas offen aus der Vergangenheit. Ich vergesse es nicht, wenn mir jemand so sehr hilft wie Du damals!
Außerdem wollten wir uns ja auch nochmal um das Thema "Lancom 1784VA-Ansitel-Weiterleitung von extern nach extern" kümmern. Da bin ich - auch mit AWIs Hilfe - noch keinen Schritt weitergekommen. Nun war das aber wieder mal in der Diskussion.
Nun habe ich noch ein weiteres Problem mit einigen 1781VA-4G, nämlich, daß ich keine aktuellen FW-Versionen mehr einspielen kann. Dazu habe ich aber ein neues Thema aufgemacht, weil das ja nier nicht hingehört:
viewtopic.php?f=41&t=17743 .

@ GrandDixence:
Deinem Rat bin ich gefolgt, nur hilft mir das, was ich da sehen, nicht wirklich weiter ;-).
Ich habe mal zwei Screenshots angehängt.
Wie fügt man hier eigentlich Screenshots direkt in den Text ein?

Beste Grüße

Mario
Dateianhänge
Dateisystem
Dateisystem
Dateisystem.JPG (25.35 KiB) 1765 mal betrachtet
Nand-Statistik
Nand-Statistik
Nand-Statistik.JPG (57.9 KiB) 1765 mal betrachtet

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „aktuelle LANCOM Router Serie“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste