VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehler

Forum zur aktuellen LANCOM Router Serie: LANCOM 1781A, LANCOM 1781AW, LANCOM 1781EW, LANCOM 1781EF, LANCOM 1631E, LANCOM 831A und VPN Gateways: LC-9100 VPN, LC-7100 VPN, LC-8011 VPN, LC-7111 VPN und LC-7011 VPN

Moderator: Lancom-Systems Moderatoren

Antworten
rzaw
Beiträge: 30
Registriert: 01 Jul 2007, 02:13

VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehler

Beitrag von rzaw » 06 Nov 2017, 00:58

Folgendes Schema:
Internet >> 1783VAW mit Portweiterleitung VPN 87/500/4500 auf >>> 9100+

VPN Einwahl mit VPN Client NCP Windows oder Android

Geht mit: 10.00 RU3 auf dem 1783VAW
Geht nicht : 10.12 REL und aktuelle Beta auf dem 1783VAW

Jemand das gleiche Problem oder Ideen ?

Danke euch und einen guten Start in die Woche !
... bunt gemischt ... ca. 500xLC ...

rzaw
Beiträge: 30
Registriert: 01 Jul 2007, 02:13

Re: VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehl

Beitrag von rzaw » 19 Dez 2017, 23:30

Irgendwie ist es enttäuschend ... der Fall ist seit 9.11. bekannt. Letzte Woche bekam ich dann folgende Info vom Support...

Wir konnten das Problem inzwischen reproduzieren und es wurde ein Bug mit hoher Priorität angelegt.
Sobald wir von unserer Entwicklung eine Rückmeldung oder mögliche Fixes erhalten, werde ich Sie informieren.

So ein schwere und grundlegender Fehler und man wird selbst als Solution-Partner mit mehrfacher Zertifizierung über viele Wochen !!! mehr oder weniger ignoriert.

Ja ich möchte hier mal öffentlich meckern ... in der Hoffnung das es irgendwo an der richtigen Stelle ankommt ... die offiziellen Wege bin ich schon mehrer Wochen gegangen ...

in der Aktuellen BETA (212) ist der Fehler noch drinnen ...

PS: 1711.0913.7005.JMAA
PSPS: LC-Insider bekommen meinen Zertifizierungsstatus (was auch immer der Wert ist) sicher raus, da wünscht man sich doch ein wenig mehr erst genommen zu werden.
... bunt gemischt ... ca. 500xLC ...

Rauchender Hase
Beiträge: 1
Registriert: 06 Jan 2018, 15:13

Re: VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehl

Beitrag von Rauchender Hase » 06 Jan 2018, 15:33

Moin moin,

habe ein ähnliches Problem. Mit der aktuellsten Version (10.*) bekomme ich bei zwei meiner Kunden keine Verbindung mehr zum Windows Server 2012 R2 VPN. Sowohl beim 1781VA, als auch beim R884VA.
Tragisch, dass es mit der 10er Version gar nicht funktioniert. Hast Du mal die aktuelle beta (0222) vom 05.01.18 ausprobiert oder etwas vom Support gehört in der Zwischenzeit?
Leider finde ich zu den beta build keine release notes und bevor ich mir das auf Produktiv-Router installiere mache ich lieber ein Downgrade auf 9.24. Mit der funktioniert es nämlich einwandfrei.

Viele Grüße!

rzaw
Beiträge: 30
Registriert: 01 Jul 2007, 02:13

Re: VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehl

Beitrag von rzaw » 08 Jan 2018, 01:33

Ich habe vom Support für den Fall eine *216 bekommen die funktioniert ... die 222 habe ich noch nicht probiert werde ich aber morgen mal testen... Grundsätzlich wird ja von BETA in produktiv Systemen abgeraten ... 8)
... bunt gemischt ... ca. 500xLC ...

RauchenderHase
Beiträge: 6
Registriert: 09 Mai 2014, 12:33

Re: VPN/NCP mit Portweiterleitung über 1783VAW zu 9100+ Fehl

Beitrag von RauchenderHase » 08 Jan 2018, 23:19

Danke Dir für die Info. Dann heißt es ab jetzt warten bis zum nächsten Release. Zumindest beruhigt das Wissen, dass ein Fix existiert!

Antworten

Zurück zu „aktuelle LANCOM Router Serie“