WLC-4006+ LC-OS 10.12SU3 - SMTP Versand Probleme

Forum zum LANCOM WLC-4100, WLC-4025+, WLC-4025 und WLC-4006 WLAN-Controller

Moderator: Lancom-Systems Moderatoren

Antworten
Florian Knobel
Beiträge: 23
Registriert: 24 Aug 2008, 01:04
Wohnort: Düsseldorf
Kontaktdaten:

WLC-4006+ LC-OS 10.12SU3 - SMTP Versand Probleme

Beitrag von Florian Knobel » 07 Dez 2017, 18:03

Hallo alle zusammen,

Ich hab hier ein etwas ärgerliches Problem... ggf. kennt ja einer eine Lösung oder hat einen vorschlag für mich...?

Folgendes Problem:

Ich hab einen WLC-4006+ zum Management von 6 WLAN APs (5x LN-1700 1x 1302acn). Im "prinzip" Funktioniert auch alles, bis auf den versand der Emails, die die Anwende rbekommen sollen, wenn sie sich im PublicSpot Netz (HotSpot) Anemlden.

SMTP-Mail Server ist natürlich hinterlegt und konnte im Trace auch sehen das die Authentifizierung klappt. Jedoch verschickt das LANCOM keine Emails... wo mit die Anwender auch nicht Automatisiert ihr Passwort für den HotSpot zugang erhalten. Alternativ kann ich die Passwörter natürlich aus der Konfiguration auslesen, was aber ja nun mal nicht sinn und zweck der Lösung ist. ;)

Jemand einen Tipp oder Idee für mich?

Danke und viele Grüße

Florian

Benutzeravatar
Jirka
Beiträge: 4073
Registriert: 03 Jan 2005, 14:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: WLC-4006+ LC-OS 10.12SU3 - SMTP Versand Probleme

Beitrag von Jirka » 07 Dez 2017, 19:18

Hallo Florian,

hmm, und mehr geht aus dem Trace nicht hervor?
Ist mit dem E-Mail-Account denn alles in Ordnung?
Funktioniert ein
TestMail * deine.mail@adresse.de WLC4006 Testmail
auf der Konsole? (deine.mail@adresse.de durch Deine E-Mail-Adresse ersetzen, den Rest so wie hier angegeben, also mit dem Sternchen)

Viele Grüße,
Jirka
13 Jahre LANCOM-Forum — 13 Jahre Kompetenz in Sachen LANCOM.

Antworten

Zurück zu „Alles zum LANCOM WLC-4100, WLC-4025+, WLC-4025 und WLC-4006 WLAN-Controller“