SIP-Alg reicht Register nicht weiter

LCOS/LCMS Release Update Betatest: Um den Benutzern des LANCOM-Forum.de schon vor der finalen Freigabe eines Release Update die Möglichkeit zu geben gemeldete Fehler und Verbesserungen zu testen, wird dieser Bereich ins Leben gerufen. Hier werden nun in regelmäßigen Abständen neue LCOS und LCMS Versionen als Betatest-Varianten abgelegt.

Wichtig, bitte beachten: Rückmeldungen zu den Versionen sind im Forum sehr willkommen, aber bitte auch nur ausschliesslich im Forum. Bitte keine Fragen zu den hier angebotenen Vorabversionen direkt an den LANCOM Support stellen!

Moderator: Lancom-Systems Moderatoren

Antworten
hacowi
Beiträge: 61
Registriert: 09 Dez 2004, 16:32
Wohnort: Pegau / Wiederau
Kontaktdaten:

SIP-Alg reicht Register nicht weiter

Beitrag von hacowi » 10 Jun 2016, 17:07

Hallo LoUiS,

so schnell kann ich da keine Entwarnung geben.
Ich habe folgende Konfiguration: TK-Anlage->1722->1781VAW->.....VPN....->1781A->1724->TK-Anlage
Wenn ich auf dem 1781VAW auf Firmware 9.10.0629-RU6 schalte, meldet sich der 1722 als Client sauber am 1724 an. Im 1781VAW arbeitet dann SIP-ALG und zeigt mir alles sauber an.
Mit Firmware 9.20.0566-Rel wird die Leitung zwar registriert, bleibt aber auf 'nicht verfügbar' stehen. Ein Trace ergab einen Timeout bei der Verbindungsaushandlung. (Das könnte ich detailliert nochmal nachstellen)
Mit der heutigen Firmware 9.20.0615 wird der Client erst gar nicht mehr registriert. Der SIP-ALG auf dem 1781VAW bemerkt nicht mal mehr den Versuch (laut LANmonitor).
Hier der Trace aus dem 1722 (Client)

Code: Alles auswählen

[Table] 2016/06/10 17:04:31,057
Content of table: /Status/Voice-Call-Manager/Lines

Name  Domain       Number Type         Reg-status     Reg-state Line-status Quality    
---------------------------------------------------------------------------------------
HICOM TK.HaCoWi           ISDN         Not-possible   Idle      Ready       Unspecified
MFC   10.26.70.201        SIP-Provider Not-registered Trying    Failure     Unspecified
[Callmanager] 2016/06/10 17:04:31,476  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : ----- RegisterTimeout 1 -  isNotAvailable:0, this:01bc4700, LineName:MFC

[Callmanager] 2016/06/10 17:04:31,476  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : ----- RegisterTimeout 2

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : cSipProviderLine::Unregister 1  CallId:76-10.26.70.201-603c11b4@00a05711fb42

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : triggerPendingMessages

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : -----[ GENERATE REGISTER, call-id=525

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : m_RegisterContactUri:76@10.11.1.201:d

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [SIP-Provider] : m_RegisterContactUri:76@10.11.1.201:47470

[SIP-Packet] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,483 [PACKET] : 
Sending datagram with length 459 from 10.11.1.201:47470 to 10.26.70.201:5060
REGISTER sip:10.26.70.201 SIP/2.0\r\n
Via: SIP/2.0/UDP 10.11.1.201:47470;branch=z9hG4bK-e4d946e8-df3e5a91\r\n
From: "Jens"<sip:76@10.26.70.201>;tag=1692350868-2136231486\r\n
To: "Jens"<sip:76@10.26.70.201>\r\n
Call-ID: 76-10.26.70.201-603c11b4@00a05711fb42\r\n
CSeq: 1 REGISTER\r\n
Allow: REGISTER, INVITE, ACK, CANCEL, BYE, REFER, NOTIFY, OPTIONS\r\n
Max-Forwards: 70\r\n
Contact: *\r\n
Expires: 0\r\n
User-Agent: LANCOM 1724 VoIP (Annex B) / 9.00.0316 / 21.12.2015\r\n
Content-Length: 0\r\n
\r\n

[Callmanager] 2016/06/10 17:04:31,477  Devicetime: 2016/06/10 17:04:31,484 [SIP-Provider] : restartShortRegisterTimer ->  time:5, this:01bc4700, Caller:0031a32d, LineName:MF

C

Suche gebrauchten 1906VAW-5G. Biete Ersatzteile für Raumschiff Enterprise NCC 1701-A.

cpuprofi
Beiträge: 1126
Registriert: 12 Jun 2009, 12:44
Wohnort: Bremen

Re: Fehler: Nach FW-Update keine Registrierung der SIP-Leitu

Beitrag von cpuprofi » 10 Jun 2016, 17:29

Hallo hacowi, hallo Lars

in dem von mir genannten Fehlverhalten ging es um den VCM und nicht um den SIP-ALG. Wahrscheinlich ist der Fehlerfall beim SIP-ALG bei Euch ein anderer/neuer... :G)

Grüße
Cpuprofi

Benutzeravatar
LoUiS
Site Admin
Site Admin
Beiträge: 4876
Registriert: 07 Nov 2004, 19:29
Wohnort: Aix la Chapelle

Re: SIP-Alg reicht Register nicht weiter

Beitrag von LoUiS » 10 Jun 2016, 20:56

Da der Beitrag nichts mit dem urspruenglichen Problem zu tun hat, habe ich ihn ausgeschnitten und in einen eigenen Thread verschoben!

Ciao
LoUiS
Dr.House hat geschrieben:Dr. House: Du bist geheilt. Steh auf und wandle.
Patient: Sind Sie geisteskrank?
Dr. House: In der Bibel sagen die Leute schlicht "Ja, Herr" und verfallen dann ins Lobpreisen.

hacowi
Beiträge: 61
Registriert: 09 Dez 2004, 16:32
Wohnort: Pegau / Wiederau
Kontaktdaten:

Re: SIP-Alg reicht Register nicht weiter

Beitrag von hacowi » 13 Jun 2016, 12:32

Hallo LoUiS,

du hast natürlich Recht, in dem Fall ist SIP-ALG betroffen.
Trotzdem muss ich da nochmal nachfragen. Mit der 'alten' Firmware keine Probleme. Ab 9.2x aber für mich nicht mehr nutzbar. Ich würde ja gerne den Fehler eingrenzen, komme da aber nicht so richtig weiter. Das Szenario hatte ich ja schon beschrieben. Es geht um eine Anmeldung des eigenen 1722 als SIP-Client an einen per VPN verbundenen 1724. Die VPN-Verbindung läuft dabei über den eigenen 1781VAW zu einem 1781A. Nur die Firmwareänderung im 1783VAW bringt das alles aus dem Tritt.
Suche gebrauchten 1906VAW-5G. Biete Ersatzteile für Raumschiff Enterprise NCC 1701-A.

Antworten

Zurück zu „Feedback LCOS Release Update Betatest“