doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Forum zu aktuellen Geräten der LANCOM Router/Gateway Serie

Moderator: Lancom-Systems Moderatoren

Antworten
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

https://ftp.lancom.de/T-Systems-Releases/

Code: Alles auswählen

LC-R883VAW/                                        23-Jan-2023 08:21
https://ftp.lancom.de/T-Systems-Releases/LC-R883VAW/

Code: Alles auswählen

Index of /T-Systems-Releases/LC-R883VAW/

LC-R883VAW-10.50.1077.upx                          15-Dec-2022 05:33            25126400

https://ftp.lancom.de/LANCOM-Archive/LC-R883VAW/

Code: Alles auswählen

LC-R883VAW/                                        23-Jan-2023 08:25

Code: Alles auswählen

Index of /LANCOM-Archive/LC-R883VAW/

LC-R883VAW-10.50.1077.upx                          15-Dec-2022 05:33            25126400

LC-883-VoIP-10.50.1050-RU9 = LC-R883VAW-10.50.1050 - denke ich mal.

Was ist jetzt die LC-R883VAW-10.50.1077, ist das eine RU10 oder SU10 ?

Dokumentation?

https://ftp.lancom.de/Documentation/Release-Notes/LCOS/

Die gehen nur bis zur RN_LCOS-1050-RU9_DE.pdf / RN_LCOS-1050-RU9_EN.pdf .

Danke schon einmal für die Infos.
Zuletzt geändert von plumpsack am 29 Jan 2023, 20:51, insgesamt 2-mal geändert.
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

Re: Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

Ist das jetzt ein "Ü-Ei" ?

Wie in jedem siebten Ei?
:G)
Benutzeravatar
Jirka
Beiträge: 5225
Registriert: 03 Jan 2005, 13:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von Jirka »

plumpsack hat geschrieben: 23 Jan 2023, 19:03 Was ist jetzt die LC-R883VAW-10.50.1077, ist das eine RU10 oder SU10 ?
Vermutlich weder das eine, noch das andere. Eher eine Zwischen-Version, die einen Fix enthält, der der Telekom offenbar wichtig war und die diese Version dann bei sich getestet und anschließend freigegeben hat.
Auf dem FTP findet sich die Build-Nr. 1077 jetzt auch für normale LANCOM-Geräte im Beta-Bereich.
Frühstücksdirektor
Beiträge: 86
Registriert: 08 Jul 2022, 12:53
Wohnort: Aachen

Re: Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von Frühstücksdirektor »

Hallo zusammen,

die Release-Notes liegen jetzt auch auf dem FTP: https://ftp.lancom.de/Documentation/Rel ... 077_DE.pdf.

Hierbei handelt es ich um eine spezielle Freigabe für die Telekom. Die Version ist nicht als RU benannt, da es sich um eine Zwischenversion mit bestimmten VoIP-Fixes handelt.

Viele Grüße.
Benutzeravatar
Jirka
Beiträge: 5225
Registriert: 03 Jan 2005, 13:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von Jirka »

Krass:
in den Release Notes wurde bzw. man hat geschrieben:Der Voice Call Manager unterstützt jetzt RTCP, sodass die RTP-Header jetzt korrekt angepasst werden.
Dass sowas noch kommt, manchmal geschehen echt noch Wunder.
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

Re: Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

Frühstücksdirektor hat geschrieben: 26 Jan 2023, 15:00 Hierbei handelt es ich um eine spezielle Freigabe für die Telekom. Die Version ist nicht als RU benannt, da es sich um eine Zwischenversion mit bestimmten VoIP-Fixes handelt.
Danke für die Info!

Wird es diese Version auch noch für die R800A mit VOIP-Option geben?
:G)
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

Re: doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

Nach einem Reset:

192.168.2.1 - 192.168.2.255

Netzmaske 255.255.255.0

Warum steht das nicht in der Dokumentation?

Alte eingerichtete Konfigurationen:

Eingabe Passwort für die VDSL-Verbindung stimmt nicht mehr.

Wie bitte?

Das Passwort hat sich seit Jahren nicht geändert !!!

10.255.255.14 / 255.255.255.240

Warnung vor der 10.50.1077 / 15.12.2022

Die 10.50.1077 ist mit Vorsicht zu genießen!

Stockt schon bei VDSL-Verbindung bei Telekom im Wizzard im Web-Interface!

Keine weitere Auswahlmöglichkeit bei dem Menüpunkt - IPv4 remote site !!!

Das hätte ich mir bei ISO-zertifizierten Unternehmen wie der Deutschen Telekom und Lancom anders vorgestellt!!!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
PappaBaer
Beiträge: 181
Registriert: 21 Jul 2016, 20:49

Re: doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von PappaBaer »

Moin, keine Ahnung, was genau hier Dein Problem ist.

Die R883VAW, R884VA und R883+ hatten schon immer nach Werkseinstellungen die IP-Adresse 192.168.2.1/24. Das ist nicht erst seit der 10.50.1077 so.

Ich habe diese Version bereits mehrere Mal auf diesen Geräten installiert und bis dato kein Problem gehabt. Eine generelle Warnung auszusprechen, halte ich also für übertrieben.
Keine weitere Auswahlmöglichkeit bei dem Menüpunkt - IPv4 remote site !!!
Du hast aber schon richtig gelesen, ja? Zum einen geht es hier um die Aktivierung ipv6 (also bei Auswahl des Punktes "Create a new connection for IPv4" irrelevant. Und zum anderen sollst Du da für die nachträgliche IPv6 Aktivierung eine vorhandene IPv4 Verbindung auswählen. Wenn Du davor noch keine weitere eingerichtet hast, kann da auch keine drin stehen. Die Gegenstelle "Telekom" ist out-of-the box im Hintergrund eingerichtet und wird für die automatische Konfiguration im BNG genutzt.
Das Passwort hat sich seit Jahren nicht geändert !!!
Einfach nach Einrichtung Deiner IPv4 Gegenstelle den Router einmal neu starten. Kann sein, dass er sich da in dem Moment noch mit der BNG-Gegenstelle beisst.
10.255.255.14 / 255.255.255.240
Keine Ahnung, was Du damit sagen möchtest...

Grüße,
Torsten
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

Re: doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

PappaBaer hat geschrieben: 30 Jan 2023, 09:10 Moin, keine Ahnung, was genau hier Dein Problem ist.
Neukonfiguration nach einem Reset unter der 10.50.1077.
PappaBaer hat geschrieben: 30 Jan 2023, 09:10 Ich habe diese Version bereits mehrere Mal auf diesen Geräten installiert und bis dato kein Problem gehabt. Eine generelle Warnung auszusprechen, halte ich also für übertrieben.
Hast du die Geräte nach einem Reset unter der 10.50.1077 jeweils neu und mit einem anderen Provider ausser Telekom aufgesetzt?
PappaBaer hat geschrieben: 30 Jan 2023, 09:10 Du hast aber schon richtig gelesen, ja? Zum einen geht es hier um die Aktivierung ipv6 (also bei Auswahl des Punktes "Create a new connection for IPv4" irrelevant.
Ich benötige aber IPv4!
PappaBaer hat geschrieben: 30 Jan 2023, 09:10 Und zum anderen sollst Du da für die nachträgliche IPv6 Aktivierung eine vorhandene IPv4 Verbindung auswählen. Wenn Du davor noch keine weitere eingerichtet hast, kann da auch keine drin stehen. Die Gegenstelle "Telekom" ist out-of-the box im Hintergrund eingerichtet und wird für die automatische Konfiguration im BNG genutzt.
Nochmal, ich benötige weder IPv6 noch Telekom - noch installiere ich Router "Online"!!
PappaBaer hat geschrieben: 30 Jan 2023, 09:10 Einfach nach Einrichtung Deiner IPv4 Gegenstelle den Router einmal neu starten. Kann sein, dass er sich da in dem Moment noch mit der BNG-Gegenstelle beisst.
Noch einmal, Router werden Offline konfiguriert - und die Einrichtung einer IPv4 Gegenstelle ist schom im Setup nicht möglich.

A) Webinterface mit firefox-109.0-4.fc37.x86_64 unter Fedora 37

und

B) LANconfig-10.72.0008-RU1.exe unter einer M$-VM (Vista64 - ja, kann man immer noch nutzen)

nach einem Reset mit der Büroklammer.

Beides funktionierte NICHT!

Was dann aber funktionierte war das Ein- bzw. Zurückspielen einer alten Konfiguration einer 10.50.1050.

Das ist doch Mist!
PappaBaer hat geschrieben: 30 Jan 2023, 09:10
10.255.255.14 / 255.255.255.240
Keine Ahnung, was Du damit sagen möchtest...
Ist die IPv4-Konfiguration des Routers gewesen.

btw.: Erinnert mich irgendwie an die

LC-R883VAW-10.42.0283 vom 12.03.2021
bzw. die
LC-R883VAW-10.42.0284 vom 25.03.2021

Komisch, das jetzt die LC-R883VAW-10.42.0283, obwohl defekt, anstatt der LC-R883VAW-10.42.0284 im Archiv liegt.
:G)
PappaBaer
Beiträge: 181
Registriert: 21 Jul 2016, 20:49

Re: doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von PappaBaer »

Moin,

nochmal langsam, da das von mir geschriebene offensichtlich nicht bei Dir ankommt.
Ich benötige aber IPv4!
Dann lies Dir die Infos auf Deinem Screenshot noch einmal richtig durch.

Du wählst einfach den Radiobutton bei "Create a new connection for IPv4" aus und gehst dann auf unten auf den Button "Next". Fertig.
Alles was in den Screenshot unter dieser Auswahl steht, bezieht sich auf die Erweiterung von IPv6 auf einer bestehenden IPv4-Verbindung, also wenn Du den Radiobutton "Extended an existing IPv4 connection with IPv6". Nur dann ist die IPv4 remote site Auswahl dadrunter überhaupt relevant. Und dort kannst Du aus bis dahin eingerichteten IPv4 Gegenstellen auswählen. Hier gibt es bei diesen Modellen im Werkszustand eben eine BNG-Gegenstelle mit dem Namen "TELEKOM". Das ist aber wie gerade beschrieben für Dich doch vollkommen irrelevant, da Du ja keine Erweiterung um IPv6 einrichten willst.

Und nochmal deutlichst: Die Modelle R883VAW, R884VA und R883+ (also diejenigen, die für die Vermarktung durch die Telekom angepasst wurden) hatten bereits beim ursprünglichen Release immer die default IPv4-Intranet-Adresse 192.168.2.1/24 und nicht erst mit 10.50.1077 und anschliessendem Reset.
Hast du die Geräte nach einem Reset unter der 10.50.1077 jeweils neu und mit einem anderen Provider ausser Telekom aufgesetzt?
Gestern gerade erst wieder einen R884VA.

Grüße,
Torsten
plumpsack
Beiträge: 596
Registriert: 15 Feb 2018, 20:23

Re: doch nicht erledigt - Wieder einmal keine Dokumentation zur Telekom-Firmware - was ist die 10.50.1077 ?

Beitrag von plumpsack »

PappaBaer hat geschrieben: 01 Feb 2023, 14:22 Moin,

nochmal langsam, da das von mir geschriebene offensichtlich nicht bei Dir ankommt.
Ich benötige aber IPv4!
Dann lies Dir die Infos auf Deinem Screenshot noch einmal richtig durch.

Du wählst einfach den Radiobutton bei "Create a new connection for IPv4" aus und gehst dann auf unten auf den Button "Next". Fertig.
Da habe ich wohl wirklich etwas falsch gemacht und mich von dem Menüpunkt verwirren lassen.

Nachdem ich unten auf "Next" gelickt hatte funktionierte das wieder wie gehabt.

Ich bitte für diesen/meinen Fehler vielmals um Entschuldigung!

:M

Was ich aber bei der 10.50.1077 nicht verstehe ist

A) warum setzt die 10.50.1077 bei einer Einrichtung für EWEtel die VLAN-Id immer noch auf 2011?

Die VLAN-Id auf 7 zu ändern ist immer wieder "Fummelarbeit".

B) warum bekomme ich bei der Einrichtung für den Internetzugang, unter M$-Vista und LANconfig-10.72.0008-RU1 bei der Eingabe der Zugangsdaten die Fehlermeldung:
Sie haben für "Passwort" ungültige Zeichen eingegeben. Bitte ändern Sie Ihre Eingabe.
?

Unter Webconfig funktionierten die Zugangsdaten ohne Probleme.

Danke schon einmal für die Infos.
Antworten