1781VA-4G internes WWAN-Modem wird nicht erkannt

Forum zu LANCOM 1751 UMTS, LANCOM 1780EW-3G, LANCOM 1781-4G, OAP-321-3G, IAP-321-3G, OAP-3G, IAP-3G

Moderator: Lancom-Systems Moderatoren

Antworten
DGrand
Beiträge: 55
Registriert: 04 Nov 2015, 20:19

1781VA-4G internes WWAN-Modem wird nicht erkannt

Beitrag von DGrand » 13 Dez 2017, 10:53

Hallo Forum,
seit ein paar Tagen? beobachte ich sporadische neustarts vom Lancom welche durch ein Wathcdog ausgelöst werden.

Dazu sehe ich neuerdings auch im Syslog folgende Meldung
KERN Warnung MCP: USB-Reinit in state WaitForUsbDevice (1).
Hier scheitert offentsichtlich die Erkennung des internen USB WWAN-Mobilfunk-Modems.

Das Modem steht auf WWAN, im LCOS sind alle "COM-Port" Funktionen aktiv.

Warmstart / Kaltstart hat auch nicht geholfen :-(

Bevor ich nun wild drauf los die Firmware downgrade, handelt es sich hierbei um ein bekanntes Problem? Könnte es auch ein Harwaredefekt vom WWAN-Modem sein?

P.s.: Das WWAN-Modem hatte bereits vor langem das zur Verfügung gestellte Firmware-Update erhalten.

Danke für Eure Erfahrungen!

Mfg Daniel
Router/ Modem: 1781VA-4G + ALL-IP + VPN25 & 1783VAW 10.12RU6 I Wlan: L-1302acn & L-1310acn & WLC-4006+ 10.12RU6 I Switch: GS-2326 3.30 & GS-2310P 3.30

DGrand
Beiträge: 55
Registriert: 04 Nov 2015, 20:19

Re: 1781VA-4G internes WWAN-Modem wird nicht erkannt

Beitrag von DGrand » 30 Dez 2017, 14:58

Update:

Hab nun aus einem anderen 1781VA-4G das WWAN Modul ausgetauscht und nun funktioniert wieder alles.

Dabei ist mir aufgefallen, das das Sierra MC7110 ein GPS Antennen Anschluss hat.

Kann der 1781VA-4G durch den Einbau / Anschluss einer passenden GPS-Antenne (ohne Garantie) mit der GPS Schutzfunktion nachgerüstet werden?
Router/ Modem: 1781VA-4G + ALL-IP + VPN25 & 1783VAW 10.12RU6 I Wlan: L-1302acn & L-1310acn & WLC-4006+ 10.12RU6 I Switch: GS-2326 3.30 & GS-2310P 3.30

5624
Beiträge: 411
Registriert: 14 Mär 2012, 13:36

Re: 1781VA-4G internes WWAN-Modem wird nicht erkannt

Beitrag von 5624 » 08 Jan 2018, 10:37

Der 1781VA-4G hat, zumindest im LANconfig, keine Möglichkeit, das GPS-Modul zu nutzen. Beim 1780EW-4G und ich glaube beim 1781A-4G konnte man es unter Standort nutzen und die NMEA-Daten am seriellen Port ausgeben lassen.
LCS NC/WLAN

Christoph_vW
Beiträge: 274
Registriert: 02 Mai 2011, 09:47
Wohnort: Bautzen
Kontaktdaten:

Re: 1781VA-4G internes WWAN-Modem wird nicht erkannt

Beitrag von Christoph_vW » 08 Jan 2018, 11:28

Als Ersatzteil bietet sich eine MC7304 Karte an. Gibt es günstig über AliExpress...
Habe damit auch schon einen 1780EW-4G repariert der aus der Garantie raus war.
9100+ VPN, 7100+ VPN, 7100 VPN, 22x 1781AW, 12x 1781VAW, 2x 1781EF, 1x 1781EW, 9x 1780EW-4G, 3x L-452agn, 1x L-322agn, 2x OAP 821, 1x OAP-822, 1x OAP-321

Antworten

Zurück zu „LANCOM UMTS/LTE Router“