LanCom-Client installiert, startet aber nicht.

Alle Fragen zum LANCOM Advanced VPN Client hier rein

Moderator: Lancom-Systems Moderatoren

Antworten
wittich
Beiträge: 3
Registriert: 03 Nov 2015, 09:42

LanCom-Client installiert, startet aber nicht.

Beitrag von wittich » 03 Nov 2015, 09:51

Moin.

Ich habe das Problem auf einem Rechner, dass der LanCom-Advanced-VPN-Client 2.05 sich auf dem OSX-Rechner zwar installieren lässt, aber der Client nicht startet.

Folgende Fehlermeldungen stehen im Log bzgl. des Client:

Code: Alles auswählen

03.11.15 08:49:59,611 com.apple.xpc.launchd[1]: (com.ncp-e.ncpmon.149700[1348]) Service exited due to signal: Trace/BPT trap: 5
03.11.15 08:49:59,613 ReportCrash[1344]: Saved crash report for ncpmon[1348] version ??? to /Users/xxxxxxx/Library/Logs/DiagnosticReports/ncpmon_2015-11-03-084959_xxxxx.crash
03.11.15 08:49:59,613 ReportCrash[1344]: Removing excessive log: file:///Users/xxxxx.xxxxx/Library/Logs/DiagnosticReports/ncpmon_2015-11-02-155829_xxxxx.crash

-------

Process:               ncpmon [1274]
Path:                  /Applications/LANCOM Advanced VPN Client.app/Contents/MacOS/ncpmon
Identifier:            com.ncp-e.ncpmon
Version:               ???
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           ncpmon [1274]
User ID:               1882161775

Date/Time:             2015-11-03 08:29:14.447 +0100
OS Version:            Mac OS X 10.10.5 (14F27)
Report Version:        11
Anonymous UUID:        8912C44C-02D1-D871-B6A7-78B827FEF925


Time Awake Since Boot: 1300 seconds

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:       0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/lib/libbsdntif.dylib
  Referenced from: /Applications/LANCOM Advanced VPN Client.app/Contents/MacOS/ncpmon
  Reason: no suitable image found.  Did find:
	/usr/local/lib/libbsdntif.dylib: stat() failed with errno=13
	/usr/local/lib/libbsdntif.dylib: stat() failed with errno=13

Binary Images:
    0x7fff64cda000 -     0x7fff64d10887  dyld (353.2.3) <B1B370A5-479F-3533-8AD7-97B687D4F989> /usr/lib/dyld
    0x7fff8d25e000 -     0x7fff8d25efff  com.apple.Cocoa (6.8 - 21) <EAC0EA1E-3C62-3B28-A941-5D8B1E085FF8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
Jemand einen Tipp, wie ich den Client zum Laufen bewegen könnte oder wo ich ansetzen muss?

Danke im Voraus!

Benutzeravatar
Bernie137
Beiträge: 1599
Registriert: 17 Apr 2013, 21:50
Wohnort: zw. Chemnitz und Annaberg-Buchholz

Re: LanCom-Client installiert, startet aber nicht.

Beitrag von Bernie137 » 03 Nov 2015, 16:10

Hi,

welche OSX Version ist es denn?

vg Bernie
Man lernt nie aus.

wittich
Beiträge: 3
Registriert: 03 Nov 2015, 09:42

Re: LanCom-Client installiert, startet aber nicht.

Beitrag von wittich » 03 Nov 2015, 16:39

Momentan noch 10.10.5, aber das Update steht schon bereit.

Benutzeravatar
Bernie137
Beiträge: 1599
Registriert: 17 Apr 2013, 21:50
Wohnort: zw. Chemnitz und Annaberg-Buchholz

Re: LanCom-Client installiert, startet aber nicht.

Beitrag von Bernie137 » 03 Nov 2015, 23:11

Na die Versionen sollten zusammenpassen. Da wirst Du wohl den Support kontaktieren dürfen.
Es sei denn, Du kannst mit der Google Suche etwas ausfindig machen: Library not loaded oder EXC_BREAKPOINT

vg Bernie
Man lernt nie aus.

Antworten

Zurück zu „Alles zum LANCOM Advanced VPN Client“